Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), are you root? (linux)

a32843129 后端 2019-09-11

Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), are you root?

出现这个是因为权限不够,切换管理员权限就行了。

sudo apt install xxx 

评论